Product SiteDocumentation Site

10.2. Requirements and Installation

10.2.1. Software Requirements

FluidSynth requires the JACK Audio Connection Kit. If you have not already installed the JACK packages, we recommend that you do so before you install FluidSynth. See Section 2.3.1, “Installing and Configuring JACK for instructions.