Product SiteDocumentation Site

12.3. Requirements and Installation

  1. Use PackageKit or KPackageKit to install the lilypond package.
  2. Review the dependencies. Many packages called lilypond-*-fonts are installed.
  3. LilyPond is run from the command line, with the command lilypond.
We recommend that you use the Frescobaldi text editor, which is designed specifically for LilyPond. It has many features that enhance productivity when editing LilyPond files, and that greatly speed up the learning process. Refer to Chapter 13, Frescobaldi for more information.