Product SiteDocumentation Site

Chapter 8. Common Vulnerabilities and Exposures

8.1. YUM Plugin
The Common Vulnerabilities and Exposures or CVE system provides a reference method for publicly-known information security vulnerabilities and exposures. ITRE Corporation maintains the system, with funding from the National Cyber Security Division of the United States Department of Homeland Security.
MITRE Corporation assigns a CVE identifier to every vulnerability or exposure. The CVE is used to track the vulnerability through different pieces of software, as a single CVE can affect multiple software packages and multiple vendors.

8.1. YUM Plugin

The yum-plugin-security package is a feature of Fedora. If installed, the yum module provided by this package can be used to limit yum to retrieve only security-related updates. It can also be used to provide information about which Red Hat advisory, which bug in Red Hat’s Bugzilla database, or which CVE number from MITRE’s Common Vulnerabilities and Exposures directory is addressed by a package update.
Enabling these features is as simple as running the yum install yum-plugin-security command.