Product SiteDocumentation Site

6. Package Notes

The following sections contain information regarding software packages that have undergone significant changes for Fedora Core . For easier access, they are generally organized using the same groups that are shown in the installation system.

6.1. Core utilities POSIX changes

The coreutils package now follows the POSIX standard version 200112. This change in behavior might affect scripts and command arguments that were previously deprecated. For example, if you have a newer system but are running software that assumes an older version of POSIX and uses sort +1 or tail +10, you can work around any compatibility problems by setting _POSIX2_VERSION=199209 in your environment. Refer to the section on standards in the coreutils info manual for more information on this. You can run the following command to read this information.
info coreutils Standards